Verification is currently underway for the maintenance items.
Posted Mar 19, 2026 - 21:45 AEDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 19, 2026 - 20:00 AEDT
Scheduled
We will be performing scheduled DNS maintenance this coming Thursday between 8:00 PM and 11:00 PM. During this maintenance window, we do not expect any downtime. However, there may be brief interruptions to service of up to 5 minutes while the work is carried out.
If you have any questions or experience issues outside of the expected window, please contact our support team.
Thank you for your understanding.
Posted Mar 16, 2026 - 19:20 AEDT
This scheduled maintenance affected: Platform (Core, Distributor API, Portal) and Developer Hub, Website.